¡Bienvenido a ComboGamer!

Regístrate ahora para acceder a todas nuestras funciones. Una vez que te hayas registrado y hayas iniciado sesión, podrás crear temas, publicar respuestas a los hilos existentes, dar reputación a otros usuarios, acceder a mensajes privados, publicar actualizaciones de estado, administrar tu perfil y mucho más. Este mensaje se eliminará una vez que hayas iniciado sesión.

Sign in to follow this  
Jorge Consiglio

CG Beta Testing 2.0 (Final)

Recommended Posts

 

 

¿Lo de "marcar foros como leí­dos" no se puede poner más visible, por ejemplo al lado del botón de "ver nuevo contenido"?

 

Por supuesto que se puede. Lo pondré allí­ donde dices. 

Share this post


Link to post
Share on other sites

Veo que has cambiado lo de "Miranos en YouTube", a mi tambien me sonaba raro xDDD. Ademas de que como cambies la silaba tonica de "Miranos" salia algo malo.

Share this post


Link to post
Share on other sites

¿Se podrí­a hacer que la barra superior se quedase arriba y que no siguiera la pantalla? Es que me he comprado una Tablet Windows de 7" y la parte donde están los botones y eso no cabe y se pone abajo del logo, pero se superpone la web.

Share this post


Link to post
Share on other sites

Otro error que tengo, al intentar calificar un comentario me sale un mensaje diciendo que ya lo he calificado, pero no.

 

Edit: Parece que era un error de Internet Explorer, porque ahora veo que si que estan califcados

Edited by sims10guay

Share this post


Link to post
Share on other sites

Me pasa con este estado que le doy a ver comentarios y se me cargan los tres últimos, como siempre. 

 

5841b7d03054435a6fd35fc261e47aea.png

 

Pero le doy a "mostrar todos" y no me aparece ninguno:

864cbf6324cb51ccdfd523d2aa867448.png

 

Sólo me pasa con ese estado, tanto desde dentro de la pestaña de ComboReader mismo como en el ComboReader que aparece a la derecha del foro. 
El primer comentario es secreto, nadie sabrá qué poní­a o quién lo puso. "El que no puede ser leí­do".

Share this post


Link to post
Share on other sites

Uy jijijijiji. Quise poner un emoji del teclado de Windows (la caquita xD) pero parece que el foro no los admite y salí­an rombos con signos de interrogacion, ¿no se pueden activar o algo?

Share this post


Link to post
Share on other sites

Tengo un error con Microsoft Edge, a veces le doy sin querer al boton borrar pero cuando me sale "¿Realmente quieres borrar este comentario?" le doy a cancelar pero se borra igualmente D:

Share this post


Link to post
Share on other sites

Y bueno, eso pasa porque aunque los de Microsoft se la quieren dar de nuevos, sigue siendo el puto Internet Explorer. Siempre hay problemas con los navegadores feos de Microsoft. Seguro lo corregirán con alguna actualización.

Share this post


Link to post
Share on other sites

¿Absolutamente todos como no leí­dos o es que sólo ves algunas cosas repetidas que ya habí­as visto? Porque la entrada que dices es a causa de que tuve que corregir ese comboanálisis, el de They Live, y al hacerle varios cambios terminé eliminando la entrada del foro y se volvió a crear una nueva, corregida, resincronizando los mensajes.

Share this post


Link to post
Share on other sites

A mí­ me ha pasado lo mismo que a Alf, pero desde la versión móvil. He mirado el foro desde el móvil y me salí­a en el menú principal todo sin leer. Pero como sabéis a mí­ la versión móvil no me gusta mucho y desde el mismo móvil cambié a versión completa, y ahí­ ya se me arregló el problema.
Vamos, que aparentemente el problema aparece sólo en el menú principal del foro en la versión móvil.

Share this post


Link to post
Share on other sites

He creado un grupo para los combates de Splatoon, pero en el primer paso en "Categoria" no me salí­a nada (creo que solo Uncategorized) aunque he podido seguir sin poner nada.

 

La pagina del grupo parece que aun le faltan cosas, la he querido editar, para que nada mas entrar te llevase a los posts pero no me dejaba seleccionarla como pagina de inicio.

Edited by sims10guay

Share this post


Link to post
Share on other sites

Se podria poner un modo nocturno o alguna manera de editar el fondo, a veces este blanco es mucho para mi.

Share this post


Link to post
Share on other sites

Iba a leer el análisis de Jorge y me sale todo así­, además de que tiene otro tipo de letra. No creo que se trate del Adblock y me he asegurado de que no tenga el zoom puesto ni nada. ¿A qué se debe?

 

d5dd3e12877c9f3cada75f68c39238ed.png

 

Es como si la página no terminara de cargarse. Ni me sale el widget de CG Podcast que deberí­a estar al lado. 

Edited by Sergiote

Share this post


Link to post
Share on other sites

He probado la pagina en varios navegadores y me funciona bien, prueba a recargar con f5 y si te sigue pasando prueba a cargarla en modo de incógnito. si te funciona bien házmelo saber...

Share this post


Link to post
Share on other sites

No le dio ningún chungo, Sergio, el problema existió :D

 

Pasa esto: Si entras normalmente a la web, generalmente entras por http, que es la conexión normal. Sin embargo, en el foro se suele usar https para que la infromación esté encriptada y segura. Si entrabas a mi análisis por el portal directamente, lo veí­as bien, porque entrabas por http y la hoja de estilos del tema se accedí­a también automáticamente por http. El problema estaba en que si desde el foro tocabas "Visualiza esta entrada también en el portal" ibas al portal a través de https, y esas hojas de estilo seguí­an intentando cargar por http, y entonces quedabas en un entorno hí­brido de contenido seguro en https, pero con hojas de estilo http que el navegador marcaba como inseguras y por ende no las cargaba y se rompí­a todo. Ahora corregí­ todo el asunto y no importa si accedes por http o https, todo carga como corresponde.

 

Gracias por reportarlo. Lo vi gracias a Alf que lo reportó también, y pensé que lo habí­a corregido pero parece que no. Esta vez sí­ que ya está.

Share this post


Link to post
Share on other sites

Efectivamente era eso  :lol2:

 

Ahora vengo a comentar algunas cosillas sobre el nuevo diseño de la página. El fondo al ser tan de colorines y oscuro en comparación a lo anterior, en la maquetación de algunos artí­culos muchas cosas son ilegibles o quedan mal visualmente. Por ejemplo, en la entrevista a ílvaro y Marta de Generación Ghibli las citas no se pueden leer porque se meten en el fondo y no sé si es por este cambio o lo que sea pero ahora tengo una barra de desplazamiento horizontal como si no cupiera todo en la página. 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this